Manutenção de PCs, uma ciência esotérica

Recentemente recebi no RETROLab o PC de um familiar para manutenção, a princípio apenas com problemas no Windows 7. Porém o diagnóstico e a efetiva resolução do problema foram muito além de uma simples reformatação da partição do sistema operacional e uma nova instalação do Windows, tanto que decidi compartilhar com vocês a experiência, a qual creio que poderá ajudar em situações análogas. Definitivamente, a manutenção de PCs está mais para uma ciência esotérica do que propriamente exata.



O paciente

O PC em questão trata-se de uma configuração básica para Internet e tarefas no Office, consistindo em um Intel Core i3 2100, placa mãe Gigabyte GA-H61M-D2-B3, 4 GB de RAM Kingston DDR3-1333 (dois módulos de 2 GB em dual channel), vídeo Intel HD integrado no processador, disco rígido WD Caviar Green de 1 TB, fonte de alimentação Cooler Master Elite de 350 W e um gabinete ATX genérico. O sistema operacional é o Windows 7 SP1 de 64 bits.

Este PC foi montado por mim em 2012 e vinha funcionando perfeitamente desde então. Recentemente o meu familiar relatou que ele começou a dar erros no Internet Explorer (sim, ele usa IE) e logo pensei que nada que uma instalação limpa do Windows não resolvesse, que muito provavelmente ele havia instalado sem querer algum crapware ou algo similar.

Porém quando o PC finalmente deu entrada no RETROLab e fui testá-lo pela primeira vez, o mesmo não dava nenhum sinal de vida. Nem mesmo a ventoinha do cooler do processador girava! Sinistro!

O paciente

O diagnóstico

Como a fonte de alimentação em questão não conta com PFC ativo, primeiramente olhei a chave de seleção de tensão da mesma que estava na posição correta (no meu caso, 115 V). Isto pode parecer cômico, mas o que já vi de técnicos experientes revirarem o PC para só então descobrirem que a chave seletora de tensão da fonte estava na posição incorreta não está no gibi...

Em seguida, como é de praxe na minha rotina de manutenção, testei a fonte de alimentação com o testador Thermaltake Dr. Power II e ela estava perfeita. Então verifiquei se havia algum mau contato no botão liga-desliga do gabinete, efetuando uma tentativa de ligar o sistema diretamente com uma chave de fenda (fechando um "curto" entre os dois pinos onde é ligado o conector do botão liga-desliga na placa mãe), sem resultados. Tentei então um Clear CMOS mas o sistema continuou mortinho da silva.

Intrigado, removi a placa mãe do gabinete e tentei ligá-la na bancada apenas com o processador e módulos de memória instalados, e nada. Retirei então os dois módulos para uma nova tentativa, na esperança de que o sistema ao menos desse algum sinal de vida (neste caso pelo menos deveria emitir bipes indicando que a RAM não está instalada), sem resultado.

Removi então o cooler e o processador, cuja aparência estava perfeita (assim como a placa mãe, sem qualquer sinal externo de problemas) e o instalei novamente com outro cooler e nada - caso a ventoinha do cooler estivesse com problemas, muitas placas mãe simplesmente não iniciam sem uma leitura da rotação da ventoinha.

Imaginei então que alguma condição ilógica estava impedindo o sistema de iniciar, porém antes de condenar algum componente decidi recorrer a um truque que aprendi nestes vinte anos de experiência na manutenção de PCs. Desconectei todos os componentes e conexões da placa mãe, inclusive o processador e a bateria (pilha), e a deixei em repouso por uma madrugada.

No dia seguinte reconectei os mesmos, cruzei os dedos e liguei o sistema... e não é que inicializou de primeira, como se nada tivesse acontecido? Loucura! Mas como diria aquele velho comercial de TV, não é feitiçaria, é tecnologia! :p

O flash da câmera dá a impressão de que a ventoinha está parada, mas na verdade o sistema encontra-se positivo e operante!


Tecnicamente falando, o repouso totalmente isolado de fontes de tensão fez com que os capacitores da placa mãe descarregassem completamente, o que eliminou qualquer condição ilógica que a impedia de inicializar. Então foi somente reconfigurar o Setup, remontar a placa mãe no gabinete, reinstalar o Windows 7 e correr pro abraço! Fiz também alguns testes de estabilidade e o sistema está perfeito. Mais um cliente feliz!

Veja também:

Comentários

  1. Será que não era mau contato do processador com os contatos do soquete.

    ResponderExcluir
    Respostas
    1. Até poderia ser, mas teoricamente quando eu removi o cooler (e também o processador) para testar com outro cooler deveria ter voltado a funcionar se fosse um caso de mau contato. Mas vai saber!

      Excluir
  2. Esse macete se for o que eu acho deve ser carga de eletricidade estática acumulada nos capacitores da placa mãe que devem estar interferindo nos circuito primario e nos conjuntos de mosfets. Um macete usado pelo técnicos de eletronica consiste em:

    1- retirar a bateria da bios e dar um "curto circuito" fechando os contatos dos capacitores eletroliticos. Utilize uma chave de fenda pra isso, ou um pedaço de fio para isso - de preferencia encapado, o mesmo fio com as duas pontas desencapadas vc encosta nos contatos dos capacitores.....

    2- como remover os capacitores está fora de cogitação - se não der pra encontrar os pontos de solda deles no lado oposto da placa mãe, dê um "banho" na placa mãe com água e detergente neutro.... deixe secar por uns 2 dias ou utilize um soprador térmico. Já fiz isso mas deixei a placa mãe uns 3 dias secando montada numa bancada em pé e com um ventilador assoprando ar temperatura ambiente nestes 3 dias..... Minha Asus M2nx-plus que vivia travando no boot parou de travar com isso.... os técnicos de eletrônica chamam isso de ESD e fazem um tal de teste de ESD com osciloscópio em laboratório. Muito legal isso.

    Mas acho que deixar sem a bateria que alimenta a bios já resolve, só pode demorar mais tempo pra isso. Também existem ferramentas para descarregar a eletricidade acumulada de capacitores hoje em dia sem fechar o circuito deles bem mais seguras do que fechar "encostar" os polos de um capacitor um no outro.

    ResponderExcluir

Postar um comentário

Mais lidas da semana

Salvando uma placa 286

Ficou feio

Avaliando o ReFS