Um cheiro podre paira nos SSDs V300 da Kingston

Não é de hoje que circulam em muitos fóruns (nacionais e gringos) rumores sobre uma suposta queda na qualidade e nas especificações dos chips de memória flash MLC dos modelos de SSD V300 da Kingston. Pois bem, um artigo do Clube do Hardware desvendou esta questão e comparou duas revisões do V300 de 120 GB: uma mais antiga (a 505) e uma mais recente (a 525). Os testes revelaram que a revisão 525 foi brutalmente mais lenta em diversos ensaios, muito provavelmente devido à troca dos chips de memória flash por outros de especificação inferior.

Sem dúvida é uma grande sacanagem da Kingston (para dizer o mínimo) alterar a especificação dos chips e manter o mesmo nome de modelo, o V300 - se a empresa tivesse utilizado tais chips em um modelo diferenciado não haveria qualquer problema. Durante muito tempo o V300 foi considerado um dos SSDs com o melhor custo x benefício do mercado, em função do seu bom desempenho aliado a um preço razoável, tanto que tenho duas unidades de 60 GB em um arranjo RAID 0. Felizmente levei muita sorte e ambas são da revisão mais antiga.

Em face do demonstrado no artigo fica difícil recomendar a compra deste modelo atualmente, a não ser que se tenha certeza absoluta de estar adquirindo a revisão 505. Na imagem abaixo demonstro como verificar corretamente a revisão do produto:



Veja também:

Comentários

  1. Não é de hoje que vejo comentários sobre a queda de qualidade dos produtos da Kingston. Me motivou, inclusive, a escolher um Crucial MX100 no lugar dos V300.

    ResponderExcluir
    Respostas
    1. Boa troca. A Kingston está parecendo a Creative do final dos anos 1990, quando a qualidade dos seus produtos caiu tanto (principalmente as suas famigeradas unidades de CD-ROM descartáveis que mal duravam seis meses) que rapidamente tornou-se uma empresa sem qualquer relevância. Tem empresas que no afã de gerar dividendos para os acionistas acabam se perdendo completamente, e a Kingston parece seguir este caminho.

      Excluir
  2. Como você escreveu em outro post, eu também fiz o arranjo RAID 0 de um Kingston V300, só que de 120 GB com um Crucial m4 128 GB. Como não tava muito afim de desmontar o PC, ficou assim mesmo, em vez de ter feito um arranjo com os dois Kingston V300 que tenho. No entanto, tava achando estranho o desempenho ser igual ou pior que o meu m4 sozinho. Pensei ter feito besteira na configuração do RAID, mas não. Inclusive, o TRIM tava ativado. Aí eu descobri que era o V300 segurando o arranjo todinho.

    Por outro lado, não é assim coisa de outro mundo. Era só em benchmark que se via a diferença, como você mesmo tinha escrito num outro post seu. O que mais me incomodava eram: 1) o tal do fakeraid não funcionar bem (ou não funcionar nada) em várias distribuições Linux e 2) o boot mais demorado pelo fato de carregar a BIOS da controladora RAID (ou seja, não é culpa do V300), no resto, não se percebia diferença

    Mas, mesmo assim, chutei o pau da barraca e comprei dois Samsung 850 Pro, um de 512 GB e outro de 1 TB, sendo que o de 1 TB ficaria no meu desktop, no lugar desse arranjo e ficariam todos os meus arquivos, menos alguns vídeos, que os mantive no HD. Como você percebeu no benchmark do arranjo, também não percebi nada tão diferente no mundo real. No entanto, quando se faz coisas que acessa muito a unidade, como máquina virtual e indexação de mp3 para a biblioteca, instalação de programas, eu percebo. Sei que foi muito caro, tinha tempo que não fazia um upgrade decente no meu PC, mas acho que compensa. HD, para mim, é só para colocar os vídeos no PC da sala e para fazer backup no meu desktop, já que não estou muito interessado em montar um NAS por ora.

    Dica: outro SSD que não se deve comprar (além do Kingston V300) é o Samsung 840 EVO. Dados antigos são muito lentos para serem acessados. Coisa de 50 MB/s. Descobri isso quando estava pesquisando para comprar os meus SSDs que citei acima. Não se sabe se é problema pelo fato de ser memória flash do tipo TLC ou se é um problema mais específico do modelo. Outros dois SSDs que são TLC são o Sandisk Ultra II e o 850 EVO. Eu não arriscaria comprar um desses sem ter certeza de que não é problema desses chips TLC. Veja mais info aqui: http://www.pcper.com/news/Storage/Samsung-Promises-Another-Fix-840-EVO-Slow-Down-Issue

    ResponderExcluir
  3. Ops, correção na frase: Como você ESCREVEU NO POST QUE TRATA DO benchmark do arranjo, também não percebi nada tão diferente no mundo real.

    ResponderExcluir
    Respostas
    1. Realmente montar um RAID 0 com SSDs é mais mesmo para criar uma unidade lógica maior a partir de dois ou mais SSDs de menor capacidade. Desempenho extra mesmo só em bench sintético, no uso real a diferença é desprezível (além do já citado tempo para a carga da BIOS da controladora). Você chegou a verificar qual revisão é o seu V300?

      Eu não arriscaria comprar SSDs com chips TLC, pelo menos por enquanto. E quando sobrar uma graninha também pretendo comprar um SSD maior para colocar as minhas máquinas virtuais e os meus jogos favoritos, para melhorar os tempos de loading.

      Abraço!

      Excluir
    2. Pois é, eu montei o RAID justamente para ter mais espaço em SSD, já que o Windows não permite ser instalado em volume que está em mais de um disco dinâmico. Agora que eles são secundários, desfiz o arranjo e os deixei como discos dinâmicos e criei um volume como o RAID 0. No AS SSD, está dando 335 MB/s de leitura e 147 MB/s de gravação, mas uma das unidades está numa porta SATA 300, pois só tenho duas (e uma delas já está o 850 Pro). Ah, e os meus V300 são ambos são da revisão 525...

      Excluir
    3. Ops, correção: pois só tenho duas portas SATA 600

      Excluir
    4. Pelo seu relato é possível confirmar que a revisão 525 do V300 realmente tem problemas de performance.

      Excluir
    5. Sim, Michael. Realmente tem problemas de performance. No AS SSD, que testa apenas com dados incomprimíveis, uma unidade fica em torno de 80, 90 MB/s na escrita sequencial e em torno de 170 na leitura sequencial. No Crystal Disk Mark no modo 0-fill ou 1-fill ou no Anvil's Storage Utilities no modo 0-fill, aí dá os 400, 450 MB/s. No entanto é a controladora SandForce que está comprimindo os dados antes de gravar na memória Flash, então não conta... Já o Kingston da revisão 505 mantém os mesmos 400, 450 MB/s nos benchmarks com dados incomprimíveis.

      Como eu tinha escrito no primeiro comentário, quando tinha um arranjo de um Crucial m4 e um Kingston V300, percebi que a velocidade de escrita do arranjo como um todo era mais lento que apenas meu Crucial. Agora que montei um volume distribuído no Windows 8 com dois Kingston V300, percebe-se que a velocidade final do arranjo é praticamente o dobro de uma dessas unidades.

      Excluir

Postar um comentário