Die IE die!

OK, a notícia não é exatamente nova, porém não podia deixar de publicá-la até mesmo para reforçar o alerta: em mais um passo para a extinção da praga Internet Explorer, no dia 12 de janeiro de 2016 a Microsoft encerrará o suporte a versões antigas do navegador conforme o Windows em uso. Trocando em miúdos, você deve instalar a última versão do Internet Explorer suportada pelo seu Windows para continuar recebendo atualizações para o navegador:

Internet Explorer 9: Windows Vista e Server 2008.
Internet Explorer 10: Windows Server 2012.
Internet Explorer 11: Windows 7, 8.1, 10, Server 2008 R2 e 2012 R2.

Na prática morrem definitivamente o Internet Explorer 7 e 8 que, convenhamos, já vão (muito) tarde. E em uma Web cada vez mais hostil, navegar com um IE sem atualizações de segurança é como passear por um campo minado calçando pantufas.

O Internet Explorer 5 rodando no meu 80386 DX


Veja também:

Comentários

  1. Sem contar que versões velhas do IE tornam a vida dos web designers um inferno. Com efeito, atrasam o progresso da web. Não sou especialista no assunto, mas, pelo pouco que mexo em HTML/CSS, qualquer IE inferior ao 9 é inutilizável hoje em dia. E, para ter suporte razoável ao HTML 5, o mínimo é o IE 10.

    ResponderExcluir
    Respostas
    1. Verdade absoluta. Me lembro dos tempos do longo reinado do IE 6, era um verdadeiro inferno!

      Excluir

Postar um comentário

Mais lidas da semana

Salvando uma placa 286

Avaliando o ReFS

Ficou feio